Страница 1 из 1

Не работают видео в статьях

СообщениеДобавлено: 24 май 2011, 16:23
Worman
Например вот в этой
http://www.snowavalanche.ru/cgi-bin/ind ... 0%ED%E8%FF

Не открываются видео в Chrome и IE9, другие браузеры не стоят - не пробовал.

Re: Не работают видео в статьях

СообщениеДобавлено: 24 май 2011, 19:39
Alena
Worman писал(а):Например вот в этой
http://www.snowavalanche.ru/cgi-bin/ind ... 0%ED%E8%FF

Не открываются видео в Chrome и IE9, другие браузеры не стоят - не пробовал.


По Chrome к сожалению ни чего сказать не могу, на нем не проверяли. На Explorer проверяли все работало. Возможно у вас не стоит флеш плеер (все видео на сайте у нас в формате flv) или что то запрещено в настройках вашего браузера.

Re: Не работают видео в статьях

СообщениеДобавлено: 25 май 2011, 12:25
Worman
В IE заработало после установки Flash Player.
В хроме сам объект flv загружается (открывается меню adobe flash по правой кнопке и т.п.), но кнопка плей не нажимается и видео не играет. Брузером давно пользуюсь, везде все работает. В настройках, вроде, ничего не отключено.

Re: Не работают видео в статьях

СообщениеДобавлено: 25 май 2011, 15:40
minkin
А на ipad flash не работает, только HTML5 :(

Re: Не работают видео в статьях

СообщениеДобавлено: 20 окт 2014, 16:50
joy9393
но кнопка плей не нажимается и видео не играет. Брузером давно пользуюсь, везде все работает. В настройках, вроде, ничего не отключено.

Re: Не работают видео в статьях

СообщениеДобавлено: 21 окт 2014, 20:16
Alena
joy9393 писал(а):но кнопка плей не нажимается и видео не играет. Брузером давно пользуюсь, везде все работает. В настройках, вроде, ничего не отключено.


В какой конкретно статье?